Hoe kan ik de gewenste PHP versie in Plesk aanpassen

Gewijzigd op Fri, 15 Mar 2024 om 02:00 PM

Met je hosting pakket geniet je van PHP 4.4 to wel PHP 8.3 en hoger (indien beschikbaar). Met de PHP selector kan je kiezen welke versie je wil gebruiken en welke modules.


Tip: werkt je website niet meer na het upgraden?
Niet alle applicaties werken met de nieuwste PHP versie. Raadpleeg eerst of de applicatie de nieuwe versie ondersteunt en doe dit ook voor de plugins/modules.

Voor het verder oplossen van de fouten, kan je de log bestanden openen in Plesk. Hier kan je vaak meer informatie vinden over waarom het fout gaat. Los het probleem vervolgens op of verlaag je PHP versie.

Krijg je na het aanpassen van de PHP-instelling niet de gewenste versie? Klik hier om Plesk juist in te stellen.

Was dit artikel nuttig?

Dat is fantastisch!

Hartelijk dank voor uw beoordeling

Sorry dat we u niet konden helpen

Hartelijk dank voor uw beoordeling

Laat ons weten hoe we dit artikel kunnen verbeteren!

Selecteer tenminste een van de redenen
CAPTCHA-verificatie is vereist.

Feedback verzonden

We stellen uw moeite op prijs en zullen proberen het artikel te verbeteren